Jump to content


Photo
- - - - -

Omit Zone On 9651 Cooper Scantronic


  • Please log in to reply
7 replies to this topic

#1 slim

slim

    Newbie

  • Newbie
  • 7 posts

Posted 17 April 2009 - 09:56 AM

Hi

I have a cooper Menvier 9651 alarm with a 9930 keypad. It was in the house when we moved in. I want to omit a zone from the alarm and on the instruction manual it states that we can do that if the zones have been set up by the installer. On the back of the manual someone (I assume the installer) has ticked the boxes "Omit Allowed" for the zone we want to omit but following the procedure in the manual doesn't allow us to omit the zone.

The manual states: enter key, set level, press X and it should show 'omit zone xxx'. It doesn't show 'omit zone xxx'.

I checked online for the manual for this alarm and the one available online is slightly different. It states: enter key, press X and it should show 'omit zone xxx', now It does show 'omit zone xxx' so i key in 02 but the X remains at the end denoting the zone cannot be omitted (according to the manual) - it should change to 0

I called Scantronic and they said that although the zones may have been set to be allowed to be omitted it may be that the engineers code is off??? or something like that...?

I can't contact the installer as I have no record of who they are and at the moment I can't afford an engineer as I'm not working, and anyway surely it's just a case of keying in a code somewhere isn't it, what can I do?

Ta

PHP

#2 hpotter

hpotter

    Super Member +

  • Trade Full Member
  • PipPipPipPipPipPipPip
  • 3,460 posts
  • Gender:Male
  • Location:South England

Posted 17 April 2009 - 01:31 PM

Eg to omit zones 2 & 3 :
first omit zone 2:

enter code (display says- set?)
press 2 (says- omit zone?)
press 02 & tick (says- 02o)
press cross (says time & date)

then omit zone 3:

enter code (display says- set?)
press 2 (says- omit zone?)
press 03 & tick (says- 03o)
press cross (says time & date)

Now set the system:

enter code + A (or b etc) (says omit zone 2? & set?)

press tick (says omit zone 3? & set?)

press tick

system now setting!!!

Pain in the backside. Best get new firm round to give it the once over & reprog.

Oh & you'll need to do that every time you set the system smile.gif

#3 slim

slim

    Newbie

  • Newbie
  • 7 posts

Posted 17 April 2009 - 04:24 PM

QUOTE (hpotter @ Apr 17 2009, 02:31 PM) <{POST_SNAPBACK}>
Eg to omit zones 2 & 3 :
first omit zone 2:

enter code (display says- set?)
press 2 (says- omit zone?)
press 02 & tick (says- 02o)
press cross (says time & date)

then omit zone 3:

enter code (display says- set?)
press 2 (says- omit zone?)
press 03 & tick (says- 03o)
press cross (says time & date)

Now set the system:

enter code + A (or b etc) (says omit zone 2? & set?)

press tick (says omit zone 3? & set?)

press tick

system now setting!!!

Pain in the backside. Best get new firm round to give it the once over & reprog.

Oh & you'll need to do that every time you set the system smile.gif


Ooo I got all excited then... but alas to no avail. I tried it but it didn't work.

enter code (display says- SELECT [as in which level A,B,C or D] - not set?)
press 2 (says- ALARM STARTS SETTING LEVEL B AS OPPOSED TO ASKING TO omit zone?)
press 02 & tick (says- DIDN"T GET THIS FAR - 02o)
press cross (says time & date)

In short I entered the code and the alarm says 'select' not 'set' and when I press '2' it starts to set Level B, so not this way.

Any other possibilities?

#4 hpotter

hpotter

    Super Member +

  • Trade Full Member
  • PipPipPipPipPipPipPip
  • 3,460 posts
  • Gender:Male
  • Location:South England

Posted 17 April 2009 - 04:38 PM

I take it therefore, only 1 line of txt on the keypad. ie, time & date , not a second line with "9651" nor installers name?

#5 Oxo

Oxo

    Super Member

  • Member
  • PipPipPipPipPipPip
  • 1,976 posts

Posted 17 April 2009 - 04:54 PM

Key in your access code or present a tag and press X.
The display shows: omit zone
2. Press the number of the zone you want to omit
(for example, key in 07 to omit zone 7).
3. Press Y.
The sounder gives a double beep and the
display shows the zone number followed by an
"o":
Note:
If the display shows a x after the zone number then you cannot omit
that zone.
To omit further zones repeat steps 2 and 3.
4. Press X to finish.


That should work

Edited by Oxo, 17 April 2009 - 04:55 PM.


#6 slim

slim

    Newbie

  • Newbie
  • 7 posts

Posted 17 April 2009 - 06:30 PM

QUOTE (hpotter @ Apr 17 2009, 05:38 PM) <{POST_SNAPBACK}>
I take it therefore, only 1 line of txt on the keypad. ie, time & date , not a second line with "9651" nor installers name?


Two lines of text on the keypad: top line date & time, bottom line 9651 but no installers name

QUOTE (Oxo @ Apr 17 2009, 05:54 PM) <{POST_SNAPBACK}>
Key in your access code or present a tag and press X.
The display shows: omit zone
2. Press the number of the zone you want to omit
(for example, key in 07 to omit zone 7).
3. Press Y.
The sounder gives a double beep and the
display shows the zone number followed by an
"o":
Note:
If the display shows a “x” after the zone number then you cannot omit
that zone.
To omit further zones repeat steps 2 and 3.
4. Press X to finish.


That should work


I don't have a 'Y' key but I tried that sequence, pressing the √ key instead. It didn't work. the display still showed an 'x' after the '02' [omit zone 02x].

I understand this x denotes that the zone can't be omitted but the installers handwritten notes on the back of the manual clearly state that zones 2-5 can be omitted.

I've tried omitting the other zones but they have the x after the zone number too and won't get omitted...

Edited by slim, 17 April 2009 - 06:32 PM.


#7 Oxo

Oxo

    Super Member

  • Member
  • PipPipPipPipPipPip
  • 1,976 posts

Posted 17 April 2009 - 06:38 PM

X

X

Page 4 on manual the bottom left key is D, then X (X prounounced EX) press that to omit

zcheerswine.gif

Edited by Oxo, 17 April 2009 - 06:39 PM.


#8 hpotter

hpotter

    Super Member +

  • Trade Full Member
  • PipPipPipPipPipPipPip
  • 3,460 posts
  • Gender:Male
  • Location:South England

Posted 18 April 2009 - 09:39 AM

QUOTE (slim @ Apr 17 2009, 07:30 PM) <{POST_SNAPBACK}>
Two lines of text on the keypad: top line date & time, bottom line 9651 but no installers name



I don't have a 'Y' key but I tried that sequence, pressing the √ key instead. It didn't work. the display still showed an 'x' after the '02' [omit zone 02x].

I understand this x denotes that the zone can't be omitted but the installers handwritten notes on the back of the manual clearly state that zones 2-5 can be omitted.

I've tried omitting the other zones but they have the x after the zone number too and won't get omitted...


Ah I see.

Well regardless of what is handwritten in back of manual, 02x means it hasnt been progged, 02o means it has, so you will nead an eng to crash & re-prog the system.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users