Intruder Alarm Guide | Fire Alarm Guide | CCTV Guide | Site Advertising | Site Sponsors |

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Scantronic 9448 Alarm And 9427 Style Panel
nrahuf
post Jun 17 2009, 07:27 PM
Post #1


Newbie


Group: Newbie
Posts: 1
Joined: 17-June 09
Member No.: 29,479
Location: Manchester



Hi I am hoping that someone can help me here. We have been having the electric switches and sockets changed at the moment. While the elctrician was carrying out the work he tripped the main box and set the alarm off which subsequently has reset itself to default. I have a manual and so have reprogrammed and it all seems to be working fine. Only problem is that on the 9427 panel the light that indicates that mains power is connected is blinking. According to the manual this is supposed to be steady. I have tried to reset the alarm but this does not seem to have fixed it??

Any ideas????

(IMG:http://thefireandsecurityinstaller.com/community/style_emoticons/default/zcheerswine.gif) in advance
Go to the top of the page
 
+Quote Post
kamaangir
post Jun 17 2009, 08:01 PM
Post #2


Member ++
***

Group: Trade Full Member
Posts: 217
Joined: 7-October 07
From: Velika Britanska
Member No.: 14,771
Location: london



check mains power is present, If you don't know how to do this then get some one that can, as mains has the potential to kill.
Go to the top of the page
 
+Quote Post
wilks121
post Jun 17 2009, 09:23 PM
Post #3


Member ++
***

Group: Trade Full Member
Posts: 173
Joined: 30-March 07
Member No.: 12,194
Location: scotland



You have obviously got a duff battery. Id replace that and default it again.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th April 2014 - 11:06 AM